I’m using mobile kerli and realized that when I click on three dashes to open the menu it does not open.

Sorry for my english, i’m using google translate

Hello,

Thank you for your message.
Please make your that you have set the Menu

  • 1. Go to Appearance>Menus
  • 2. Select the the page items from the left side.
  • 3. Flag on “Primary Menu”
  • 4. Click on “Save Menu”

Note: if you want a new menu just click “create a new menu”, then you can move the items from the left
side. At the end flag on “Primary Menu” and “Save Menu”

If the problem still persist, please provide your site url so we can inspect this

VT

Here is a video, and in his explanation above I do not know what’s flag

Url is http://adventureinrio.com.br/wordpress

I’m is customing the site. Wait…

I’m using kerli LITE but i’m going to buy the premium but did this bug, or something else

Hi,

it works fine here. please make sure on your browser settings, you have ‘JavaScript enabled’. and you will need to reload any pages you are currently visiting for the changes to take effect.

VT

Hello! I understanded your first reply, and i flag primary menu, and it worked! Thank you!!

You must be logged in to reply in this thread.