If I change the lycka defalt fonds with another google fonds, every writing part of the side changes to cursive/italic, no matter what fonds i take from google.
ex:https://fonts.googleapis.com/css?family=Kanit:500

How can I change the fonds to a nomal style not cursive/italic?

  • This topic was modified 4 months ago by  Trister.

Problem solved, style.css is my friend

Glad for you.
in next update, we will add the font style option.

Joe

You must be logged in to reply in this thread.