How can i delete this entry at the end of the page.

Theme: lycka by VolThemes. Powered by WordPress.

Hi @trister,

You don’t need to delete footer information on the theme. Simply add your custom copyright by navigate “Appereance >> Customize >> Lycka Option >> Footer Text”.

Cheers,

Joe

Thanks, this was what i’m looking for.

Cheers

Trister

  • This reply was modified 1 month, 3 weeks ago by  Trister.

I am logged in but for some reason this forum will not allow me to view the Lycka page. So I am just going to ask a question on this “recent replies” post it lets me view: how do I change the color of the tags at the bottom of my posts in this theme? I’ve changed the color of everything else in Lycka Options > Color Settings. But the tags links are still in the default color for some reason. And I don’t see where to change this.

I have the same problems as kathleen payton… logging in to the Lycka theme section doesn’t work.

I also would like to change the color of my post tags. And I would like to change the font size in widget body text (not the headers, the text portion). There are options for everything else, but not for that.

Thank you!

Hi @kathleenpayton, and @persitemidnyght17,

Thanks for your report and sorry for the trouble trying to log into your forum account.
*after forum login , please refresh the page once again. this sometime happen with some browser. so you should be good to go if you give it another try.

Here’s the 2 current issue on the theme that will be fix in the next update:
– Font options
– Tag link color

We’ll let you know when the update is available.
To ensure that you receiving our update as email notification, and that they display properly, we recommend adding our email address or domain to your list of safe senders.

Regards,

Joe
VT Support

Hi Joe,

Thank you for the quick reply. I look forward to the theme update.

Unfortunately the browser refresh doesn’t solve the login issue for me. (just tried a few times) Clicking on the Lycka forum page continually takes me to the login page, and once I’ve logged in, back to the main forum page. This doesn’t happen with the other theme pages. Do you have any other suggestions? Thank you!

Joe,

I also thank you for the quick reply. And I agree with persitemidnyght17– the browser refresh does not work. I also tried using a different browser and that also did not work.

Do you know when the tag issue will be solved/ when that next update is coming?

We’re sorry for the inconvenience.

We’re going to go under maintenance support forum in the end of this month.

And the theme should have been updated in last month. apologize for the delay.
theme update will be available soon, at this month

Appreciate your patience, thanks again 🙂

Joe

You must be logged in to reply in this thread.